Multiple Issues in the UK-West region
Incident Report for Alert Logic
Resolved
Alert Logic Engineering teams identified a network connectivity issue between the UK-West region and the central processing platform. The network issue has been resolved and all services have returned to normal operation. During the period of this incident, Threat and Log Collection was taking place, however the elaboration of threat incident analysis was delayed, and log transport was buffered at the local agent. Those customers with scheduled external scans during this period are advised to re-schedule the scans.
Posted 6 months ago. Mar 20, 2019 - 00:16 UTC
Investigating
We are aware of multiple issues with Cloud Defender in the UK-West region. Customers in this region will experience intermittent issues or delays with navigating the Alert Logic Console, Log and Threat Collection, and Scanning.
Posted 6 months ago. Mar 19, 2019 - 23:44 UTC
This incident affected: UK-West-1 (Alert Logic console, Network IDS, Log Management, Scheduled Scans).