IDS and Log Incident processing delays | US-East
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 16:04 UTC
Monitoring
Alert Logic Engineers identified an issue with the central processing platform in US-East, which has now been resolved.
Posted Mar 30, 2021 - 14:36 UTC
Update
Alert Logic Engineers continue to investigate the issues causing processing delays for US-East based customers.
Posted Mar 30, 2021 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2021 - 13:23 UTC
Investigating
We are currently investigating an issue in the US-East region where IDS and Log based Incidents are experiencing delays in processing. Please note that although there are expected delays, all data is being received, ready for processing.
Posted Mar 30, 2021 - 13:20 UTC
This incident affected: US-East-1 (Log Management, Network IDS).