Log based Incident delays for singular event category | All Regions
Incident Report for Alert Logic
Update
Our Engineering teams remain focused on implementing performance improvements with the affected singular Log based Incident category. This work is expected to be fully completed and validated by 05/14, where we will confirm on this page.
Posted May 10, 2021 - 15:18 UTC
Update
Our Engineering Teams continue to execute the remediation plan to alleviate delays with the affected Log based Incident category, and are currently validating performance improvements.

This issue remains limited to a singular Log based Incident category and all other content types remain unaffected.
Posted May 04, 2021 - 17:36 UTC
Identified
We have identified an issue where a small percentage of Log based Incidents are being escalated with old event data. This is limited to a singular low severity Incident category. Our Engineering teams are working on a remediation plan to resolve the issue and progress updates will be shared here, through to resolution.

If you are experiencing delays and require confirmation of the category affected, or wish to discuss this further, please contact us – support@alertlogic.com
Posted Apr 30, 2021 - 15:26 UTC
This incident affects: UK-West-1 (Log Management), US-East-1 (Log Management), and US-West-1 (Log Management).