Issue in US-West-1 Data Center
Incident Report for Alert Logic
Resolved
Log processing queue backlog continues to fall and we will continue monitoring progress through to normal business hours. It is also noted that some customers will have received Log collection alert notifications as a result of this Incident. Please be advised that these notifications can be discarded. Further, it has been found that customers with External Scans running during the period of this Major Incident may have experienced a disruption and are advised to re-run where appropriate.
Posted May 10, 2020 - 11:23 UTC
Monitoring
The engineering teams continue to monitor the log processing queues, all services have been validated
Posted May 10, 2020 - 06:31 UTC
Update
The issue affecting the Alert Logic Console has been resolved and all pages are now loading. The engineering teams have reported that log processing delays are still occurring for some customers.
Posted May 10, 2020 - 05:04 UTC
Identified
Alert Logic Engineers have identified the issue and are working to restore service. Some pages in the Alert Logic Console may be intermittent or not load until this is resolved. Searches may not return the latest data.
Posted May 10, 2020 - 03:28 UTC
Investigating
There is an issue in the US-West-1 Data Center and we are currently investigating. Processing is currently in a degraded state. Customers will be able to access the Alert Logic Console, but certain pages in the Console may not be available.
Posted May 10, 2020 - 02:17 UTC
This incident affected: US-West-1 (Alert Logic Console, Log Management, Network IDS).