Major Outage | US-West Region
Incident Report for Alert Logic
Resolved
Alert Logic Engineering and Customer Success teams worked together to gracefully bring systems and services back online and restore all product features to normal operating levels. All systems and services have been fully restored in the US-West data center.
Posted 4 months ago. May 30, 2019 - 15:43 UTC
Update
All services have been validated as operational and all systems are accessible.  We will continue to monitor systems for stability and performance.
Posted 4 months ago. May 30, 2019 - 00:42 UTC
Monitoring
All services are now operational.  Engineering teams continue to validate all services and perform end-to-end testing.  Some services may experience degraded performance while systems recover.  We will continue to provide updates as they become available.
Posted 4 months ago. May 29, 2019 - 23:11 UTC
Update
Engineering teams continue to work to restore services within the US-West Data Center. We are currently collecting and processing both Log and Threat data. Incidents are also being generated. We are also able to monitor customer appliances. We will provide further updates as more services become available.
Posted 4 months ago. May 29, 2019 - 21:51 UTC
Update
Core systems have been recovered which include Collection and Processing.  Now that data is flowing, all supporting systems will be quickly coming online.  Engineering and Support teams will continue to validate each and every service. We will send an update when the Console and APIs are available.
Posted 4 months ago. May 29, 2019 - 20:19 UTC
Update
Engineering teams continue to work to restore services within the US-West Data Center, following a major power outage. A further update will be provided in the next two hours, or as soon as we have more information.
Posted 4 months ago. May 29, 2019 - 18:57 UTC
Identified
The US-West Data Center has experienced a major power outage. Engineering teams are currently working together to bring all systems back online in a controlled manner. We will provide an update as soon as we have further information.
Posted 4 months ago. May 29, 2019 - 15:06 UTC
Investigating
We are currently investigating a Major Outage in the US-West Region. We will share an update once we have more information.
Posted 4 months ago. May 29, 2019 - 14:10 UTC
This incident affected: US-West-1 (Alert Logic console, Network IDS, Log Management, Web App IDS, Web Application Firewall, Remediations & Automated Scan, Scheduled Scans).