Alert Logic Support Site
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:24 UTC
Identified
Due to an ongoing global incident with a third parry vendor, the Alert Logic Support site (https://support.alertlogic.com) is intermittently unavailable. We are following for updates and will advise once resolved. For now, customers are encouraged to contact us via phone using the following details. US: 877.484.8383 / UK: +44 (0) 203 011 5533
Posted Jun 21, 2022 - 07:12 UTC
This incident affected: US-West-1 (Business Systems), US-East-1 (Business Systems), and UK-West-1 (Business Systems).