Issue affecting incidents | US-East
Incident Report for Alert Logic
Resolved
After a period of monitoring, we can confirm that this issue is resolved.
Posted May 17, 2024 - 07:07 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 21:16 UTC
Investigating
We are currently investigating an issue affecting incidents for some customers in US-East. We apologize for any inconvenience this may cause and will provide updates as they are available.
Posted May 16, 2024 - 21:16 UTC
This incident affected: US-East-1 (Network IDS).