Agent provisioning issues | UK-West
Incident Report for Alert Logic
Resolved
Alert Logic engineering teams identified a capacity issue with an internal database.  As a result, internal systems were unable to process provisioning requests, ultimately leading to provisioning failures.  Multiple systems were restarted, and the capacity of the internal database was reviewed.  Following these remediation steps, Agent provisioning is now able to take place successfully in the UK West Data Center.
Posted 7 months ago. Mar 01, 2019 - 16:58 UTC
Update
We are continuing to work on the fix for this issue.
Posted 7 months ago. Mar 01, 2019 - 13:41 UTC
Identified
We have observed an issue with an internal service, leading to an increase in failed HTTP response codes. Alert Logic engineering teams are currently working to resolve the issue.
Posted 7 months ago. Mar 01, 2019 - 12:12 UTC
Investigating
We are currently investigating reports of agents failing to provision in the UK-West Data Center
Posted 7 months ago. Mar 01, 2019 - 11:42 UTC
This incident affected: UK-West-1 (Alert Logic console).