Incidents intermittently visible in the Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 09:54 UTC
Identified
Incidents are now visible in the Alert Logic Console following a provided workaround to the Security Operations Center. We will continue to investigate the root cause and advise once resolved.
Posted Feb 13, 2020 - 09:22 UTC
Investigating
We are currently investigating an issue with Incidents being intermittently available in the Alert Logic Console to view. Customers attempting to view Incidents via the Incident link in notification e-mails will be able to view the details of that specific Incident. However, when attempting viewing the list of Incidents, some may not currently display.
Posted Feb 13, 2020 - 08:58 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).