MDR Topology Page | UK-West
Incident Report for Alert Logic
Resolved
Engineering teams have developed, published and validated a fix for Maps not loading with Topology pages in the Alert Logic Console. The issue is considered resolved.
Posted Jun 10, 2020 - 03:49 UTC
Identified
The issue has been identified and a fix is being developed. The roll-out of a fix is currently on course to be completed by the end of today. As a temporary workaround, customers experiencing issues viewing their Topology Maps should change the default region of 'All Regions' to the individual Region, such as EU-West, which will force a Topology refresh.
Posted Jun 09, 2020 - 10:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 09:54 UTC
Investigating
We are currently investigating an issue with the MDR Topology page where maps are intermittently loading in the Alert Logic Console, affecting customers in the UK-West region.
Posted Jun 09, 2020 - 09:17 UTC
This incident affected: UK-West-1 (Alert Logic Console).