Endpoint Protection Dashboards | All Regions
Incident Report for Alert Logic
Resolved
Following a period of monitoring, all Dashboards are confirmed to be fully operational. This Incident is now resolved.
Posted Jul 24, 2020 - 12:20 UTC
Monitoring
The fix has been implemented and is being actively monitored.
Posted Jul 24, 2020 - 11:18 UTC
Identified
Alert Logic Engineers have identified the issue and a fix is currently being implemented.
Posted Jul 24, 2020 - 10:54 UTC
Investigating
We are currently investigating an issue within the Alert Logic Console. Endpoint Protection Dashboards are currently serving an error when attempting to load.
Posted Jul 24, 2020 - 10:37 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).