Scanning Delays | US-WEST & US-EAST Regions
Incident Report for Alert Logic
Resolved
External Scans, including PCI Scans are now running and completing at expected operational levels. We experienced an unforeseen increase in scan requests, which caused delays to external and PCI scans for all customers in the US-West and US-East Regions. If you experience any further issues, please contact support@alertlogic.com.
Posted Feb 08, 2020 - 19:51 UTC
Investigating
We are currently investigating observed delays with external scans, including PCI scans. We will share an update when we have more information.
Posted Feb 08, 2020 - 19:20 UTC
This incident affected: US-East-1 (Reporting).