Customers not able to open incidents in the Alert Logic Customer Console | All regions
Incident Report for Alert Logic
Resolved
The Alert Logic console is now fully operational. Thank you for your patience during this time. If you experience any further issues, please contact support@alertlogic.com.
Posted 6 months ago. Apr 04, 2019 - 01:19 UTC
Identified
We have discovered an issue with the Alert Logic Console which is affecting customers in all regions. Customers may experience an error when loading data when trying to view some Incidents. We are currently working towards a remediation plan.
Posted 6 months ago. Apr 03, 2019 - 20:53 UTC
Investigating
We are currently investigating an intermittent issue with the Alert Logic Customer Console. We apologize for any inconvenience and will share an update once we have more information.
Posted 6 months ago. Apr 03, 2019 - 19:49 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).