Incident Notification emails are malformed
Incident Report for Alert Logic
Resolved
Our MTA email vendor has identified a defect within their parsing tool.  The issue has been escalated to their development team, who are working to provide a final resolution.  As a workaround, Alert Logic support teams will modify the messaging syntax to account for the invalid characters.  Due to the fact the malformed emails are highly infrequent and only affect a small number of customers, we are resolving the StatusPage updates.
Posted 4 months ago. May 14, 2019 - 19:10 UTC
Update
Our MTA email vendor has identified a root cause and are working on a remediation plan to restore Incident Notification e-mail formatting. This issue is isolated to a specific scenario where Security Analyst notes contain certain character sets. As such, this issue will only affect a small number of Incident Notification e-mails. We will continue to provide updates as they are relayed by the vendor.
Posted 4 months ago. May 13, 2019 - 19:41 UTC
Update
We are continuing to work with our MTA email vendor to determine the root cause of the malformed Incident Notifications. This issue only affects a small subset of customers and incident types. We will continue to provide updates as they are relayed by the vendor.
Posted 5 months ago. May 10, 2019 - 21:41 UTC
Identified
We have identified an issue where certain notification formats present malformed emails to a subset of customers.  The issue has been escalated to our MTA email provider.  We will provide further updates when the vendor responds with details.
Posted 5 months ago. May 10, 2019 - 17:59 UTC
Investigating
We are currently investigating a reported issue where Incident and Notification emails are malformed. We will post additional updates as information becomes available.
Posted 5 months ago. May 10, 2019 - 17:36 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).