Dashboards | UK-West
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have successfully re-synced any missing Dashboard data for those customers affected.
Posted Oct 14, 2020 - 17:12 UTC
Monitoring
Alert Logic Engineers have successfully been able to remediate the issue and are now working to re-sync any missing Dashboard data for those customers affected. This is on track to be complete within the next 24 hours.
Posted Oct 14, 2020 - 14:32 UTC
Update
AWS Engineers continue to work on a fix for this issue.
Posted Oct 13, 2020 - 09:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2020 - 17:05 UTC
Identified
We are aware of an issue in the Alert Logic Console when attempting to navigate to 'Dashboards', inconsistent or missing data is currently being displayed for the last 48 hours. This issue is due to a recent change within the AWS environment and is currently being investigated. As soon as AWS have resolved the issue, all data in the ‘Dashboards’ page will become available again.
Posted Oct 12, 2020 - 16:43 UTC
This incident affected: UK-West-1 (Alert Logic console).