Log Search | US Regions
Incident Report for Alert Logic
Resolved
The previously reported issue relating to Log Management has now been fully remediated for customers in all Data Centers.
Posted 7 months ago. Dec 05, 2018 - 20:04 UTC
Monitoring
The previously reported issue relating to Log Management has now been remediated for customers in all Data Centers. We are monitoring the remediation and will provide an update once the issue is confirmed as fully resolved.
Posted 7 months ago. Dec 05, 2018 - 17:49 UTC
Update
The previously reported issue relating to Log Management has been found to be of wider impact. Customers will experience intermittent issues viewing content within the Alert Logic Console.
Posted 7 months ago. Dec 05, 2018 - 17:03 UTC
Investigating
We are investigating a reported issue for the Alert Logic Console regarding Log Search and Saved View failures in US-West and US-East regions.
Posted 7 months ago. Dec 05, 2018 - 15:43 UTC
This incident affected: US-East-1 (Log Management), UK-West-1 (Log Management), and US-West-1 (Log Management).