Reports unavailable in the US-West and US-East regions
Incident Report for Alert Logic
Resolved
Reporting services have been restored.
Posted 4 months ago. Jun 06, 2019 - 16:20 UTC
Monitoring
The reporting server restoration is complete and we are monitoring the status of all services.
Posted 4 months ago. Jun 06, 2019 - 15:58 UTC
Identified
We are currently aware of an issue with reporting in the US-West and US-East data centers. The reporting server used to publish reports to the Customer Console is offline. Server restoration is in progress. Customers will be unable to review reports until this is resolved.
Posted 4 months ago. Jun 06, 2019 - 14:39 UTC
This incident affected: US-West-1 (Alert Logic console) and US-East-1 (Alert Logic console).