UK-West Console issues and Inbound Traffic delays
Incident Report for Alert Logic
Resolved
After a period of monitoring, connectivity to the UK-West region has remained stable with no further issues observed. As a result, this incident is now marked as resolved.
Posted Mar 03, 2020 - 23:38 UTC
Monitoring
Alert Logic Engineers have restored connectivity to the UK-West region. As a result, Alert Logic Console pages are now loading and inbound traffic is being received. No data loss has been observed as a result of buffer mechanisms on Customer Agents and Appliances.
Posted Mar 03, 2020 - 23:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2020 - 22:32 UTC
Update
The UK-West Region is experiencing an internet outage. Alert Logic Engineering teams are currently working to restore connectivity. At this time, several Alert Logic Console pages will not load. Inbound traffic is also delayed for Network IDS and Log products. No data loss is expected as Customer Agents and Appliances are configured to buffer traffic ready for transport.
Posted Mar 03, 2020 - 21:55 UTC
Investigating
We are currently aware of multiple issues in the UK-West region, affecting several pages in the Alert Logic Console. In addition, inbound traffic for Network IDS, and Log products are delayed for analysis. We will provide further details shortly.
Posted Mar 03, 2020 - 21:37 UTC
This incident affected: UK-West-1 (Alert Logic console, Network IDS, Log Management, Remediations & Automated Scan, Scheduled Scans).