Console Issues and IDS / Log Incident processing delays | US-West
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 11:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2021 - 10:42 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2021 - 10:00 UTC
Investigating
We are currently investigating an issue in the US-West region where IDS and Log based Incidents are experiencing delays in processing. Please note that although there are expected delays, all data is being received, ready for processing. In addition, customers may experience intermittent issues when navigating the Alert Logic Console.
Posted Aug 05, 2021 - 09:29 UTC
This incident affected: US-West-1 (Alert Logic console, Network IDS).