Vulnerability Variance Reports
Incident Report for Alert Logic
Resolved
The fix to the Vulnerability Variance Reports has been fully deployed to production and all data sets has been refreshed for the reports. Any scheduled reports due to complete during this incident will be re-sent.
Posted Feb 08, 2021 - 21:15 UTC
Identified
We are currently investigating an issue with Vulnerability Variance Reports showing blank data for Customers in US Regions. The issue has been identified and we are currently working on refreshing data sets for these reports. This is currently expected to complete within 2-3 hours. No reporting data has been lost, and any scheduled reports due to complete during this Incident will be re-sent.
Posted Feb 08, 2021 - 16:29 UTC
This incident affected: UK-West-1 (Alert Logic console) and US-East-1 (Alert Logic console).