Incident notification e-mails containing a broken URL | All Regions
Incident Report for Alert Logic
Resolved
A template mismatch was discovered and corrected. The work around is no longer necessary.

The issue is now resolved.
Posted Feb 22, 2019 - 00:09 UTC
Update
We are continuing to investigate the truncated URLs internally and with our vendor. Root cause has not been identified. As previously noted, please use the prescribed workaround until the issue is resolved.
Posted Feb 21, 2019 - 20:19 UTC
Identified
It has been identified that our notification vendor, Whispir, conducted maintenance on February 20th, 2019. This change led to the templates for incident notification e-mails, to contain truncated notification URLs. We have engaged our vendor and opened a case to investigate.

The current workaround is to append the URL to contain the relevant part of the domain. For customers in the US Region, please use .com and for those in the UK Region, please use .co.uk.
Posted Feb 21, 2019 - 17:28 UTC
Investigating
We are currently investigating an issue related to incident notification e-mails. When receiving an incident notification email, customers may notice the Incident link used to view the relevant incident details does not contain the .com or .co.uk part of the URL.

The current workaround is to append the URL to contain the relevant part of the domain. For customers in the US Region, please use .com and for those in the UK Region, please use .co.uk.
Posted Feb 21, 2019 - 16:17 UTC
This incident affected: US-West-1 (Network IDS), US-East-1 (Network IDS), and UK-West-1 (Network IDS).