Log Searches in US-East
Incident Report for Alert Logic
Resolved
Between 04:01 and 07:07 CT, AWS experienced increased error rates with send and receive operations for SQS Services in the US-East Region. The issue has been resolved and customers in this region are now able to perform searches in the Alert Logic Console.
Posted Apr 17, 2020 - 12:44 UTC
Identified
AWS have reported increased error rates for send and receive operations relating to the SQS Service US-East Region. This is having an effect on search results in the Alert Logic Console. We will continue following AWS status updates and advise when resolved.
Posted Apr 17, 2020 - 10:42 UTC
Investigating
We are currently investigating an issue in US-East where MDR Customers are receiving an error when attempting to execute a Log Search in the Alert Logic Console.
Posted Apr 17, 2020 - 10:16 UTC
This incident affected: US-East-1 (Log Management).