Delayed Threat & Log Traffic | US-West
Incident Report for Alert Logic
Resolved
Processing delays have been resolved in the US-West region. Engineering teams have validated that all Threat and Log traffic is being processed for analysis by our Security Operations team without delay.
Posted Mar 28, 2020 - 09:27 UTC
Investigating
We are currently investigating an issue in the US-West region where incoming Threat and Log traffic is delayed. We will provide an update as soon as we have further information.
Posted Mar 28, 2020 - 09:05 UTC
This incident affected: US-West-1 (Network IDS, Log Management).