Alert Logic Support Telephone Number
Incident Report for Alert Logic
Resolved
This incident has been fully resolved. Customers are now able to contact Alert Logic Support via telephone without issue.
Posted Nov 14, 2019 - 13:47 UTC
Monitoring
We have been advised of an issue with our telephone system vendor, who are currently working to restore service to full operation. Customers should now be able to contact Alert Logic Support via telephone.
However, intermittent issues may continue as the vendor works towards resolution.
Posted Nov 14, 2019 - 12:40 UTC
Investigating
We are currently investigating an issue with our telephone system where customers are unable to reach the Alert Logic Support team. If you need to raise or follow up on a ticket with Alert Logic Support during this time, please submit a ticket via the support portal - https://support.alertlogic.com/hc/
Posted Nov 14, 2019 - 12:13 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).