Alert Logic Console | US-East
Incident Report for Alert Logic
Resolved
The issue with the Alert Logic Console and Threat event elaboration delays has been resolved. Monitoring activities continued over the last 24 hours and no further impact has been observed.
Posted Feb 19, 2019 - 19:29 UTC
Monitoring
The issue with the Alert Logic Console and Threat event elaboration delays has been resolved. We are continuing to monitor results.
Posted Feb 18, 2019 - 17:15 UTC
Identified
We have identified an issue with our central database in the US-East region, resulting in the Alert Logic Console being intermittently unavailable for customers. In addition, a subset of customers would have experienced a delay when attempting to view Incident details.

The cause of the issue is related to a scheduled change, which resulted in part of the central database being unavailable for a short period of time.
Posted Feb 18, 2019 - 14:18 UTC
Investigating
Please be advised that we are currently experiencing an issue in the US-East region that is affecting access to the Alert Logic Console.
Posted Feb 18, 2019 - 14:05 UTC
This incident affected: US-East-1 (Alert Logic Console, Log Management, Network IDS).