Major Outage | UK West
Incident Report for Alert Logic
Resolved
This Incident has been resolved. After a period of monitoring, all services have been validated as operational and all systems are accessible.
Posted Jan 14, 2020 - 10:34 UTC
Monitoring
Internet connectivity has been restored in the UK-West region. All services have been validated as operational and all systems are accessible. We will continue to monitor systems for stability and performance.
Posted Jan 14, 2020 - 09:58 UTC
Identified
The UK-West Region has experienced a major internet outage. Alert Logic Engineering teams are currently working to restore connectivity.

During this time, Customers are still able to load and navigate the Alert Logic Console. Data is still being received. However, processing delays should be expected, resulting in Security Incident notification delays.
Posted Jan 14, 2020 - 09:38 UTC
Investigating
We are currently investigating a Major Outage in the UK-West Region. We will share an update once we have more information.
Posted Jan 14, 2020 - 09:08 UTC
This incident affected: UK-West-1 (Alert Logic console, Network IDS, Log Management, Web App IDS, Web Application Firewall, Remediations & Automated Scan, Scheduled Scans, Extended Endpoint Protection).