Extended Endpoint Protection | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Engineering Teams have identified and re-mediated the cause of the issue. All services have returned to normal operation.
Posted Jan 13, 2020 - 15:57 UTC
Investigating
We are currently investigating an issue where the Endpoint Protection page in the Alert Logic console is intermittently loading for customers in all regions. We are working to identify the root cause and will provide an update when further information is available.
Posted Jan 13, 2020 - 15:02 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).