CenturyLink ISP Issues
Incident Report for Alert Logic
Resolved
Centurylink have confirmed that they have resolved the major outage and all associated appliance monitoring alarms have cleared.
Posted Aug 30, 2020 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 13:33 UTC
Identified
We are currently aware of an on-going major outage for customers of Centurylink and have noticed a drop in incoming traffic and recommend that our customers fail-over to a alternative internet provider, if possible. Alert Logic services remain available at this time.
Posted Aug 30, 2020 - 13:26 UTC
This incident affected: US-West-1 (Alert Logic console).