Log Incident processing delays | US-East
Incident Report for Alert Logic
Update
The reported issue with intermittent Log Incident processing delays in the US-East region has been resolved. Some customers may continue to experience minor processing delays as the backlog clears. We will continue to monitor and declare this Incident fully resolved once monitoring activities have concluded.
Posted Apr 09, 2021 - 20:37 UTC
Monitoring
We have identified an issue in the US-East region where Log based Incidents are intermittently experiencing delays in processing. Please note that although there are some expected delays, all data is being received, ready for processing. Alert Logic Engineering teams are monitoring the processing backlog and this Incident will remain in a monitoring state pending a further update.
Posted Apr 06, 2021 - 17:48 UTC
This incident affects: US-East-1 (Log Management).