Log Manager and Threat Manager data processing issues in the UK Data Center
Incident Report for Alert Logic
Resolved
This issue has been resolved. Log and Threat Manager processing has returned to normal operating levels. No further action is required.
Posted 6 months ago. Mar 15, 2019 - 17:32 UTC
Monitoring
The issue with Threat Manager and Log Manager in the UK West Data Center has been remediated. The Threat Manager backlog has been fully processed. We will continue to monitor the Log Manager queue until all processing has returned to normal.
Posted 6 months ago. Mar 15, 2019 - 15:33 UTC
Identified
We have identified the reason for the Threat Manager and Log Manager data processing issues in the UK West Data Centre. We are currently remediating and will provide an update as soon as this issue has been resolved.
Posted 6 months ago. Mar 15, 2019 - 14:16 UTC
Investigating
We are currently investigating an issue with Log Manager and Threat Manager data processing.
Posted 6 months ago. Mar 15, 2019 - 13:35 UTC
This incident affected: UK-West-1 (Network IDS, Log Management).