Network IDS and Log Management statistics | US-West
Incident Report for Alert Logic
Resolved
This incident is now fully resolved with no further issues observed.
Posted Nov 01, 2019 - 07:16 UTC
Monitoring
Alert Logic Engineering teams have identified the root cause and have restored statistical information in the Alert Logic Console. We will continue to monitor and provide a further update when this incident is fully resolved.
Posted Nov 01, 2019 - 06:52 UTC
Investigating
We are currently investigating an issue with Network IDS and Log Management statistics in the Alert Logic Console, affecting customers in the US-West region.
Posted Nov 01, 2019 - 06:41 UTC
This incident affected: US-West-1 (Alert Logic Console).