Issues with US-East Console Using Chrome
Incident Report for Alert Logic
Resolved
Our Engineering teams have published and validated a hotfix. Customers in the US-East region using the latest version of Chrome will no longer experience issues loading components.
Posted Mar 17, 2020 - 15:31 UTC
Identified
We are currently investigating an issue with the Alert Logic Console, affecting customers in the US-East region. Customers using the latest version of Chrome browser in this region may experience intermittent issues viewing components. Our Engineering teams have identified the issue and are currently working on a hotfix.
Posted Mar 17, 2020 - 15:02 UTC
This incident affected: US-East-1 (Alert Logic Console).