IDS Appliances page returning intermittent errors | UK-West
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have successfully resolved the issue causing intermittent errors when navigating to the IDS Appliances page in the Alert Logic Console. This incident is now resolved.
Posted Mar 04, 2021 - 16:10 UTC
Investigating
We are aware of and investigating an issue affecting UK customers where errors are displaying intermittently when navigating to the IDS Appliances page in the Alert Logic Console.
Posted Mar 04, 2021 - 15:31 UTC
This incident affected: UK-West-1 (Alert Logic Console).