Errors for WAF pages in Alert Logic Console | UK-West
Incident Report for Alert Logic
Resolved
Alert Logic engineers have successfully resolved the issues causing intermittent errors for WAF pages in the Alert Logic Console. No further issues are expected and all services are once again available.
Posted Feb 03, 2021 - 09:47 UTC
Identified
Alert Logic engineers have identified the cause for intermittent errors for WAF pages in the Alert Logic Console, and are currently working to resolve the issue.
Posted Feb 03, 2021 - 09:23 UTC
Investigating
We are aware of and investigating an issue affecting UK customers where errors are displaying intermittently for WAF pages in the Alert Logic Console.
Posted Feb 03, 2021 - 08:56 UTC
This incident affected: UK-West-1 (Web Application Firewall).