Intermittent Delays in Event Processing for CloudTrail Logs in US-East-1
Incident Report for Alert Logic
Resolved
Following a period of monitoring, processing rates for CloudTrail logs has returned to normal operation. This Incident is now resolved.
Posted Apr 20, 2020 - 08:50 UTC
Update
Alert Logic Engineers identified delays to event processing for customers sending CloudTrail logs in the US-East region. In order to reduce the backlog for the events in question, additional compute resource has been added to elevate processing rates. We expect this to take between 24 - 48 hours. We will provide a further update after this time-frame to advise of current status. Please be assured that no data has been lost and we continue to monitor all configured traffic for security value.
Posted Apr 17, 2020 - 14:30 UTC
Monitoring
We were made aware of intermittent delays in event processing for customers with CloudTrail Logs in US-East-1. High Volume CloudTrail customers may experience a delay in searching related events until the queue is fully processed.
Posted Apr 16, 2020 - 23:56 UTC
This incident affected: US-East-1 (Log Management).