Issue with Search component in Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
After a period of monitoring, the issue with the search component is resolved and all scheduled saved searches have been retried.
Posted Nov 18, 2020 - 18:06 UTC
Monitoring
We have identified an issue with the Search functionality in the Alert Logic Console. Some customers may not be able to interactively run a search during the duration of the incident. Additionally, some scheduled saved searches may be delayed until this is resolved. We are currently executing a fix.
Posted Nov 18, 2020 - 16:32 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).